<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.naturalblaze.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.naturalblaze.com/wp-content/themes/blt-katla/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<title>Genocide For Profit - How The Govt, Big Pharma, Psychiatry, And DSS Are Conspiring To Destroy Native American Culture</title>
        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This war on Native Americans never ended. In South Dakota, Lakota children are being forcibly removed from their homes, put into foster care or psych wards"/>
<link rel="canonical" href="https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Genocide For Profit - How The Govt, Big Pharma, Psychiatry, And DSS Are Conspiring To Destroy Native American Culture" />
<meta property="og:description" content="This war on Native Americans never ended. In South Dakota, Lakota children are being forcibly removed from their homes, put into foster care or psych wards" />
<meta property="og:url" content="https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" />
<meta property="og:site_name" content="Natural Blaze" />
<meta property="article:publisher" content="https://www.facebook.com/Natural-Blaze-228076017338034/" />
<meta property="article:tag" content="Brandon Turbeville" />
<meta property="article:section" content="Big Pharma" />
<meta property="article:published_time" content="2018-08-10T09:40:47+00:00" />
<meta property="article:modified_time" content="2018-08-10T09:48:40+00:00" />
<meta property="og:updated_time" content="2018-08-10T09:48:40+00:00" />
<meta property="og:image" content="https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg" />
<meta property="og:image:secure_url" content="https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This war on Native Americans never ended. In South Dakota, Lakota children are being forcibly removed from their homes, put into foster care or psych wards" />
<meta name="twitter:title" content="Genocide For Profit - How The Govt, Big Pharma, Psychiatry, And DSS Are Conspiring To Destroy Native American Culture" />
<meta name="twitter:site" content="@natural_blaze" />
<meta name="twitter:image" content="https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg" />
<meta name="twitter:creator" content="@natural_blaze" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.naturalblaze.com' />
<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Natural Blaze &raquo; Feed" href="https://www.naturalblaze.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Natural Blaze &raquo; Comments Feed" href="https://www.naturalblaze.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Natural Blaze &raquo; Genocide For Profit &#8211; How The Govt, Big Pharma, Psychiatry, And DSS Are Conspiring To Destroy Native American Culture Comments Feed" href="https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.naturalblaze.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='acf-global-css'  href='https://www.naturalblaze.com/wp-content/themes/blt-katla/inc/acf/assets/css/acf-global.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.naturalblaze.com/wp-admin/css/color-picker.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.naturalblaze.com/wp-content/themes/blt-katla/inc/acf/assets/inc/select2/select2.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://www.naturalblaze.com/wp-content/themes/blt-katla/inc/acf/assets/inc/datepicker/jquery-ui-1.10.4.custom.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://www.naturalblaze.com/wp-content/themes/blt-katla/inc/acf/assets/css/acf-input.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://www.naturalblaze.com/wp-content/themes/blt-katla/inc/acf/pro/assets/css/acf-pro-input.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-google_font_selector-css'  href='https://www.naturalblaze.com/wp-content/themes/blt-katla/inc/acf/add-ons/acf-google-font-selector-field/css/input.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.naturalblaze.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://www.naturalblaze.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='https://www.naturalblaze.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='https://www.naturalblaze.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://www.naturalblaze.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://www.naturalblaze.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css'  href='https://www.naturalblaze.com/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://www.naturalblaze.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://www.naturalblaze.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='easyazon-pro-info-block-basic.css-css'  href='https://www.naturalblaze.com/wp-content/plugins/easyazon-pro-4.0.13/components/shortcodes/info-block/resources/basic.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='easyazon-pro-info-block-image.css-css'  href='https://www.naturalblaze.com/wp-content/plugins/easyazon-pro-4.0.13/components/shortcodes/info-block/resources/image.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-bootstrap-popovers-css'  href='https://www.naturalblaze.com/wp-content/plugins/easyazon-pro-4.0.13/vendor/bootstrap.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://www.naturalblaze.com/wp-content/plugins/easyazon-pro-4.0.13/components/popovers/resources/popovers.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='blt-bootstrap-css'  href='https://www.naturalblaze.com/wp-content/themes/blt-katla/assets/css/bootstrap.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='blt-style-css'  href='https://www.naturalblaze.com/wp-content/themes/katla-child/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='blt-fontawesome-css'  href='https://www.naturalblaze.com/wp-content/themes/blt-katla/assets/css/font-awesome.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='acfgfs-enqueue-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-nativeskinned-css'  href='https://www.naturalblaze.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-native-skinned.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.naturalblaze.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.naturalblaze.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/www.naturalblaze.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/www.naturalblaze.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-admin/js/iris.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-admin/js/color-picker.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/themes/blt-katla/inc/acf/assets/inc/select2/select2.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/themes/blt-katla/inc/acf/assets/js/acf-input.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/themes/blt-katla/inc/acf/pro/assets/js/acf-pro-input.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/themes/blt-katla/inc/acf/add-ons/acf-google-font-selector-field/js/input.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/www.naturalblaze.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/www.naturalblaze.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.8'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.8/responsivevoice.js?source=wp-plugin&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.naturalblaze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.naturalblaze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.naturalblaze.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.naturalblaze.com/?p=37357' />
<link rel="alternate" type="application/json+oembed" href="https://www.naturalblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.naturalblaze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7598856-11', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9716847/NATB-300x250-1', [300, 250], 'div-gpt-ad-1442868305070-0').addService(googletag.pubads());
    googletag.defineSlot('/9716847/NATB-300x250-2', [300, 250], 'div-gpt-ad-1442868305070-1').addService(googletag.pubads());
    googletag.defineSlot('/9716847/NATB-300x250-3', [300, 250], 'div-gpt-ad-1442868305070-2').addService(googletag.pubads());
    googletag.defineSlot('/9716847/NATB-Goog-1', [300, 250], 'div-gpt-ad-1444530538863-0').addService(googletag.pubads());
    googletag.defineSlot('/9716847/NATB-Goog-2', [300, 250], 'div-gpt-ad-1444530538863-1').addService(googletag.pubads());
    googletag.defineSlot('/9716847/NATB-300x250-4', [300, 250], 'div-gpt-ad-1445456917880-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1897954795849722",
          enable_page_level_ads: true
     });
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=799509616835812";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<meta name="p:domain_verify" content="255645cb28c8f4a5d500c2139d8ad60e"/>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='red' data-pin-lang='eng'></script>

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.naturalblaze.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css">.resources {
margin-bottom: 5px; !important;
font-weight: bold; !important;
font-size: 16px; !important;
color: #222; !important;
  }

.resources a:link { color: #222; }
.resources a:hover { color: #00963b; }

/* Smartphones (portrait and landscape) ----------- */
@media only screen and (max-width: 8000px)
/* Styles */
.dgd_stb_box.clean_white {width :300px; !important;}
.dgd_scrollbox-9645 {width :300px; !important;}
}
</style><script type="text/javascript"></script><link rel="Shortcut Icon" type="image/x-icon" href="https://www.naturalblaze.com/wp-content/uploads/2015/09/natural-remedies-60-x-60.jpg" />	<style type="text/css">

		body{

			/* image */
			
			background-color: #F4F4F4;

			font-family: Open Sans;
		}

		

		h1,h2,h3,h4,h5{ 
			font-family: Lato; 
		}

		.wpcf7-submit,
		.btn-theme{
			background: #42a75c;
		}
		.wpcf7-submit,
		.btn-theme:hover{
			background: #2e9348;
		}
		.blt_mailchimp .input-group .btn{
			border-left-color: #2e9348;
		}

		a{
			color: #42a75c;
		}
		.blu-post-tags a:hover,
		a.label-blt:hover{
			border-color: #2e9348;
			color: #2e9348;
		}
		a:focus, a:hover, a.label:focus, a.label:hover,
		.primary-menu .nav a:hover,
		.widget_calendar table tbody td a:hover{
			color: #2e9348;
		}

		::-moz-selection{
			background-color: #42a75c;
			color: #FFF;
		}
		::selection{
			background-color: #42a75c;
			color: #FFF;
		}
		.pagination .page-numbers.current{
			background-color: #42a75c;
			border-color: #2e9348;
		}

		.blu-post-pagination > a:hover,
		.blu-post-pagination > span{
			background-color: #42a75c;
			border-color: #42a75c;
		}

		.select2-container-active .select2-choice,
		.select2-container-active .select2-choices,
		.select2-drop-active,
		.select2-search{
			border-color: #2e9348;
		}
		.select2-results .select2-highlighted{
			background-color: #2e9348;
		}

		@media (min-width: 1100px){
			#site-content{
				width: 1050px;
			}
			#site-content-column{
				width: 690px;
			}
			.spot_below_menu,
			.container {
				width: 1050px;
			}					
		}

		.post-status{
			background-color: #42a75c;
		}
		.new-post-list > .list-group > .blt-add-new-image:hover{
			background-color: #42a75c;
		}		
	</style><style type="text/css">.essb-native-facebook { width: 60.55px!important;}.essb-native-facebook { height: 36px; margin-top: -0.3em; } .essb-native-facebook .essb-native-click { padding-top: 4px; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.naturalblaze.com\/wp-admin\/admin-ajax.php","essb3_nonce":"5e2940a98e","essb3_plugin_url":"https:\/\/www.naturalblaze.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.naturalblaze.com\/","essb3_postfloat_stay":false,"post_id":37357};</script>		<style type="text/css" id="wp-custom-css">
			.wpcf7-submit, .btn-theme {
    background: #b131d8;
}
.wpcf7-submit, .btn-theme:hover {
    background: #9d1dc4;
}
.secondary-menu {
    background: linear-gradient(#fb2214 ,#f6862f ,#44af64 85%);
}

/* flat logo up top
.navbar-header {
    float: none;
}

.brand-logo {
    display: block;
    max-width: 100%;
}

.brand-logo img {
    max-height: 100px;
    margin: 0;
    
}
*/		</style>
	</head>
<body class="post-template-default single single-post postid-37357 single-format-standard sidebar-right">
<div class="what-size"></div>
<main id="site"> 

<header id="site-header" class="navbar">
	<div class="primary-menu">
		<div class="container">
			<div class="navbar-inner row">
				<div class="col-md-12">

					<div class="navbar-header">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#katla-pri-navbar"><i class="fa fa-bars"></i></button>							<a class="brand brand-logo" href="https://www.naturalblaze.com/" title="Natural Blaze" rel="home">
								<img class="img-responsive" src="https://www.naturalblaze.com/wp-content/uploads/2018/04/NBlogo1.jpg" alt="Natural Blaze">
							</a>					</div>


					<div class="collapse navbar-collapse" id="katla-pri-navbar">							

						<div class="navbar-right hidden-xs"><div class="header-actions">
									<form action="https://www.naturalblaze.com/" class="navbar-form navbar-left" role="search">
										<input type="text" class="form-control" name="s" placeholder="Search..." value="">
										<button type="submit" class="btn"><i class="fa fa-search"></i></button>
									</form></div><div class="header-share hidden-xs voting-disabled">	<a class="btn social-sharing share-facebook" onclick="blt_social_share(event, 'http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;t=Genocide%20For%20Profit%20%E2%80%93%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture')">
		<i class="fa fa-facebook"></i> <span class="hidden-xs hidden-sm">Share on Facebook</span><span class="visible-xs-inline visible-sm-inline">Share</span>
	</a>
	<a class="btn social-sharing share-twitter" onclick="blt_social_share(event, 'http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;text=Genocide%20For%20Profit%20%E2%80%93%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture')">
		<i class="fa fa-twitter"></i> <span class="hidden-xs hidden-sm">Share on Twitter</span><span class="visible-xs-inline visible-sm-inline">Tweet</span>
	</a>
	</div>						
						</div>

						<!-- 			 	  -->
						<!-- RESPONSIVE MENUS -->
						<!-- 				  -->
									
								<ul class="user-nav nav navbar-nav visible-xs-block">

																		<li>
										<form action="https://www.naturalblaze.com/" class="navbar-form navbar-left" role="search">
											<input type="text" class="form-control" name="s" placeholder="Search..." value="">
											<button type="submit" class="btn"><i class="fa fa-search"></i></button>
										</form>
										</li>
																	  	</ul><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-10576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10576"><a title="Reading List" href="https://www.naturalblaze.com/reading-list">Reading List</a></li>
<li id="menu-item-9307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9307"><a title="Trending" href="https://www.naturalblaze.com/trending">Trending</a></li>
<li id="menu-item-8995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8995"><a title="Newsletter" href="https://www.naturalblaze.com/newsletter">Newsletter</a></li>
<li id="menu-item-8992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8992"><a title="Contact" href="https://www.naturalblaze.com/contact-us">Contact</a></li>
<li id="menu-item-8994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994"><a title="Advertise" href="https://www.naturalblaze.com/advertise">Advertise</a></li>
<li id="menu-item-33777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33777"><a title="Support Us" href="https://www.naturalblaze.com/support-us">Support Us</a></li>
</ul><ul id="menu-top" class="nav navbar-nav visible-xs-block"><li id="menu-item-8979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8979"><a title="Home" href="http://www.naturalblaze.com">Home</a></li>
<li id="menu-item-11083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11083"><a title="News" href="https://www.naturalblaze.com/category/natural-health-news">News</a></li>
<li id="menu-item-8980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8980"><a title="GMO" href="https://www.naturalblaze.com/category/gmo">GMO</a></li>
<li id="menu-item-8983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8983"><a title="Big Pharma" href="https://www.naturalblaze.com/category/big-pharma">Big Pharma</a></li>
<li id="menu-item-11075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11075"><a title="Remedies" href="https://www.naturalblaze.com/category/natural-health-remedies">Remedies</a></li>
<li id="menu-item-11076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11076"><a title="Diet" href="https://www.naturalblaze.com/category/diet">Diet</a></li>
<li id="menu-item-8984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8984"><a title="Wellness" href="https://www.naturalblaze.com/category/health-and-wellness">Wellness</a></li>
<li id="menu-item-8985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8985"><a title="Garden" href="https://www.naturalblaze.com/category/home-and-garden">Garden</a></li>
<li id="menu-item-11077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11077"><a title="Recipes" href="https://www.naturalblaze.com/tag/recipes">Recipes</a></li>
<li id="menu-item-11084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11084"><a title="Lifestyle" href="https://www.naturalblaze.com/category/natural-living">Lifestyle</a></li>
<li id="menu-item-11085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11085"><a title="Video" href="https://www.naturalblaze.com/category/video">Video</a></li>
</ul>
					</div>
				</div>
			</div>				
		</div>
	</div>		<div class="secondary-menu hidden-xs">
			<div class="container">
				<div class="row">

					<div class="collapse navbar-collapse" id="katla-sec-navbar"><ul id="menu-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8979"><a title="Home" href="http://www.naturalblaze.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11083"><a title="News" href="https://www.naturalblaze.com/category/natural-health-news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8980"><a title="GMO" href="https://www.naturalblaze.com/category/gmo">GMO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8983"><a title="Big Pharma" href="https://www.naturalblaze.com/category/big-pharma">Big Pharma</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11075"><a title="Remedies" href="https://www.naturalblaze.com/category/natural-health-remedies">Remedies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11076"><a title="Diet" href="https://www.naturalblaze.com/category/diet">Diet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8984"><a title="Wellness" href="https://www.naturalblaze.com/category/health-and-wellness">Wellness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8985"><a title="Garden" href="https://www.naturalblaze.com/category/home-and-garden">Garden</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11077"><a title="Recipes" href="https://www.naturalblaze.com/tag/recipes">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11084"><a title="Lifestyle" href="https://www.naturalblaze.com/category/natural-living">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11085"><a title="Video" href="https://www.naturalblaze.com/category/video">Video</a></li>
</ul>					</div>
				</div>					
			</div>
		</div></header>
<div id="site-body">

<div id="site-content" class="clearfix">

	
	<div id="site-content-column"><article class="post-37357 post type-post status-publish format-standard has-post-thumbnail hentry category-big-pharma tag-brandon-turbeville">
	
	

	<h1 class="single-title">Genocide For Profit &#8211; How The Govt, Big Pharma, Psychiatry, And DSS Are Conspiring To Destroy Native American Culture</h1>

	<div class="single-meta"><span class="posted-on"><i class="fa fa-calendar-o"></i> <span class="screen-reader-text">Posted on </span><a href="https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" rel="bookmark"><time class="entry-date published" datetime="2018-08-10T09:40:47+00:00">August 10, 2018</time><time class="updated" datetime="2018-08-10T09:48:40+00:00">August 10, 2018</time></a></span><span class="cat-links"><i class="fa fa-folder-o"></i><a href="https://www.naturalblaze.com/category/big-pharma" title="View all posts in Big Pharma">Big Pharma</a></span></div>

	<div class="single-text">
		<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_flat-retina essb_152542022 print-no" id="essb_displayed_top_152542022" data-essb-postid="37357" data-essb-position="top" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="inside" data-essb-url="https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" data-essb-twitter-url="https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" data-essb-instance="152542022"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="inside"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">0</span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&t=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&t=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;facebook&#39;,&#39;152542022&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&amp;url=http://bit.ly/2OrPvmC&amp;counturl=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;related=natural_blaze&amp;via=natural_blaze&#39;,&#39;twitter&#39;,&#39;152542022&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;google&#39;,&#39;152542022&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;152542022&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;152542022&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name"><span class="essb_counter_inside" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more_dots nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;152542022&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more_dots"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_native_item essb_native_item_facebook essb_native_item_skinned"><div class="essb-native-skinned-button flat"><div class="essb-native-outsite flat essb-native-facebook"><div class="essb-native-text flat"><span class="essb_icon_facebook"></span><span class="essb-native-text-inner">Like</span></div><div class="essb-native-click"><div style="display: inline-block; height: 24px; max-height: 24px; vertical-align: top;;"><div class="fb-like" data-href="https://www.facebook.com/pages/Natural-Blaze/228076017338034" data-layout="button" data-action="like" data-show-faces="false" data-share="false" data-width="292" style="vertical-align: top; zoom: 1;display: inline;"></div></div></div></div></div></li></ul></div><div class="essb_morepopup essb_morepopup_152542022 essb_morepopup_top" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('152542022'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_152542022"><div class="essb_links essb_displayed_more_popup essb_share essb_template_flat-retina essb_1778476177 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1778476177" data-essb-postid="37357" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="left" data-essb-url="https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" data-essb-twitter-url="https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" data-essb-instance="1778476177"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&t=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&t=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;facebook&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&amp;url=http://bit.ly/2OrPvmC&amp;counturl=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;related=natural_blaze&amp;via=natural_blaze&#39;,&#39;twitter&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;google&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&amp;url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&amp;url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;linkedin&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;digg&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&v=5&#39;,&#39;del&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;stumbleupon&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&u=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&u=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;tumblr&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;vk&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide%2BFor%2BProfit%2B-%2BHow%2BThe%2BGovt%252C%2BBig%2BPharma%252C%2BPsychiatry%252C%2BAnd%2BDSS%2BAre%2BConspiring%2BTo%2BDestroy%2BNative%2BAmerican%2BCulture&description=+%26nbsp%3B+Special+Report+By%C2%A0Brandon+Turbeville%2C%C2%A0Natural+Blaze+From+the+first+moments+Europeans+landed+on+the+shores+of+North+America%2C+a+war+was+waged+against+the+indigenous+people+who+lived+there.+That+war+took+the+form+of+deceptive+agreements%2C+settlements%2C+outright+violence%2C+genocide%2C+and%2C+after+defeat+on+the+battlefield%2C+an+attempt+to+erase+Native+American+culture+and+history+from+the+minds+of+the+victims.+This+war+on+Native+Americans+has+never+ended.+Instead%2C+it+has+only+intensified+with+the+lessons+learned+from+the+indoctrination+and+police+state+techniques+used+on+the+majority+American+population+via+television%2C+law+enforcement+brutality%2C+austerity%2Fdependency%2C+and+of+course+medical+tyranny%2C+psychiatric+fascism%2C+and+DSS%2FCPS.+In+this+new+phase+of+the+war%2C+DSS%2FCPS+play+an+important+role.+The+separation+and+destruction+of+the+family+unit+has+continued+apace+with+both+the+Native+American+and+American+populations+but%2C+in+the+case+of+Native+Americans%2C+it+not+only+functions+as+a+way+to+remove+childre&language=sq_AL&tags=Brandon+Turbeville&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide%2BFor%2BProfit%2B-%2BHow%2BThe%2BGovt%252C%2BBig%2BPharma%252C%2BPsychiatry%252C%2BAnd%2BDSS%2BAre%2BConspiring%2BTo%2BDestroy%2BNative%2BAmerican%2BCulture&description=+%26nbsp%3B+Special+Report+By%C2%A0Brandon+Turbeville%2C%C2%A0Natural+Blaze+From+the+first+moments+Europeans+landed+on+the+shores+of+North+America%2C+a+war+was+waged+against+the+indigenous+people+who+lived+there.+That+war+took+the+form+of+deceptive+agreements%2C+settlements%2C+outright+violence%2C+genocide%2C+and%2C+after+defeat+on+the+battlefield%2C+an+attempt+to+erase+Native+American+culture+and+history+from+the+minds+of+the+victims.+This+war+on+Native+Americans+has+never+ended.+Instead%2C+it+has+only+intensified+with+the+lessons+learned+from+the+indoctrination+and+police+state+techniques+used+on+the+majority+American+population+via+television%2C+law+enforcement+brutality%2C+austerity%2Fdependency%2C+and+of+course+medical+tyranny%2C+psychiatric+fascism%2C+and+DSS%2FCPS.+In+this+new+phase+of+the+war%2C+DSS%2FCPS+play+an+important+role.+The+separation+and+destruction+of+the+family+unit+has+continued+apace+with+both+the+Native+American+and+American+populations+but%2C+in+the+case+of+Native+Americans%2C+it+not+only+functions+as+a+way+to+remove+childre&language=sq_AL&tags=Brandon+Turbeville&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;reddit&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&text=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&via=natural_blaze&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&text=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&via=natural_blaze&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&pic=https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&pic=https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg&#39;,&#39;weibo&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;pocket&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;xing&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;ok&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;mwp&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Genocide%20For%20Profit%20-%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture%20http%3A%2F%2Fbit.ly%2F2OrPvmC" title="" onclick="essb.tracking_only('', 'whatsapp', '1778476177', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;meneame&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&n=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&n=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;blogger&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&t=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&t=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;amazon&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;yahoomail&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&body=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&body=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&body=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&body=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;aol&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&h=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&h=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;newsvine&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&t=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&t=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;hackernews&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;evernote&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;myspace&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&description=This war on Native Americans never ended. In South Dakota, Lakota children are being forcibly removed from their homes, put into foster care or psych wards" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&description=This war on Native Americans never ended. In South Dakota, Lakota children are being forcibly removed from their homes, put into foster care or psych wards&#39;,&#39;mailru&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;viadeo&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Genocide%20For%20Profit%20-%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture%20http%3A%2F%2Fbit.ly%2F2OrPvmC" title="" onclick="essb.tracking_only('', 'line', '1778476177', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&#39;,&#39;flipboard&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1778476177', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&image=https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&title=Genocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture&image=https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Genocide%20For%20Profit%20-%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture%20http%3A%2F%2Fbit.ly%2F2OrPvmC" title="" onclick="essb.window(&#39;sms:&body=Genocide%20For%20Profit%20-%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture%20http%3A%2F%2Fbit.ly%2F2OrPvmC&#39;,&#39;sms&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Genocide%20For%20Profit%20-%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture%20http%3A%2F%2Fbit.ly%2F2OrPvmC" title="" onclick="essb.tracking_only('', 'viber', '1778476177', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Genocide%20For%20Profit%20-%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture%20http%3A%2F%2Fbit.ly%2F2OrPvmC" title="" onclick="essb.tracking_only('', 'telegram', '1778476177', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1778476177'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;skype&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;kakaotalk&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Genocide For Profit - How The Govt, Big Pharma, Psychiatry, And DSS Are Conspiring To Destroy Native American Culture&event=%3Ca+href%3D%22https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html%22%3EGenocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Genocide For Profit - How The Govt, Big Pharma, Psychiatry, And DSS Are Conspiring To Destroy Native American Culture&event=%3Ca+href%3D%22https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html%22%3EGenocide+For+Profit+-+How+The+Govt%2C+Big+Pharma%2C+Psychiatry%2C+And+DSS+Are+Conspiring+To+Destroy+Native+American+Culture%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Genocide%20For%20Profit%20-%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Genocide%20For%20Profit%20-%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;yammer&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1778476177', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li><li class="essb_item essb_link_fintel nolightbox"> <a href="https://fintel.io/submit?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://fintel.io/submit?url=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;fintel&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_fintel"></span><span class="essb_network_name">Fintel</span></a></li><li class="essb_item essb_link_mix nolightbox"> <a href="https://mix.com/extension/add?source=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html" title="" onclick="essb.window(&#39;https://mix.com/extension/add?source=https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&#39;,&#39;mix&#39;,&#39;1778476177&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mix"></span><span class="essb_network_name">Mix</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_152542022" onclick="essb.toggle_less_popup('152542022'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1778476177 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1778476177');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1778476177" onclick="essb.subscribe_popup_close('1778476177');"></div><p><a href="https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg" rel="attachment wp-att-37358"><img class="aligncenter size-full wp-image-37358" src="https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg" alt="" width="960" height="540" srcset="https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg 960w, https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture-300x169.jpg 300w, https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture-768x432.jpg 768w, https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture-320x180.jpg 320w, https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture-700x394.jpg 700w, https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture-160x90.jpg 160w" sizes="(max-width: 960px) 100vw, 960px" /></a></p>
<div class='code-block code-block-2' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<button id="listenButton1" class="responsivevoice-button" type="button" value="Play" title="ResponsiveVoice Tap to Start/Stop Speech"><span>&#128266; Listen&nbsp;to&nbsp;Article</span></button>
        <script>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</script>
    </div>
<p>&nbsp;</p>
<p><strong>Special Report By</strong> <strong><a class="easyazon-link" title="" href="https://www.naturalblaze.com/product/1517761018/US/natblaze-20/?cart=y" target="_blank" rel="nofollow noopener noreferrer" data-cart="y" data-cloak="y" data-identifier="1517761018" data-locale="US" data-localize="y" data-popups="y" data-tag="natblaze-20" data-original-title="">Brandon Turbeville</a>, <a href="http://www.naturalblaze.com/"><em>Natural Blaze</em></a></strong></p>
<p>From the first moments Europeans landed on the shores of North America, a war was waged against the indigenous people who lived there. That war took the form of deceptive agreements, settlements, outright violence, genocide, and, after defeat on the battlefield, an attempt to erase Native American culture and history from the minds of the victims. This war on Native Americans has never ended. Instead, it has only intensified with the lessons learned from the indoctrination and police state techniques used on the majority American population via television, law enforcement brutality, austerity/dependency, and of course medical tyranny, psychiatric fascism, and DSS/CPS.</p>
<p>In this new phase of the war, DSS/CPS play an important role. The separation and destruction of the family unit has continued apace with both the Native American and American populations but, in the case of Native Americans, it not only functions as a way to remove children from their families, but also a way to remove them from their culture. In this sense, DSS/CPS now functions as the old Indian Boarding Schools of the late 19th and early 20th Centuries that were devised to “civilize” and forcibly assimilate Native American people into the dominant culture.</p>
<p>The South Dakota Department of Social Services is working with psychiatrists and Big Pharma to engage in what can only be described as “genocide-for-profit.” It is using techniques it has learned on the American population of using “social services,” police, and the courts to separate children from their families, creating a population of people who have grown up without a stable family upbringing or who simply disappear only to turn up later in sex slavery rings or are left to some other horrible fate.</p>
<div id="text-16" class="single-widget widget_text amr_widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-1897954795849722"
     data-ad-slot="4418064617"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
<p>What is known about this situation is that, in South Dakota, Lakota children are being forcibly removed from their homes, put into foster care or psychiatric facilities and then over-prescribed psychiatric drugs that often rival some of the heaviest doses given to psychotic adults.</p>
<p>Indeed, Lakota parents and grandparents are now reporting that it is routine for DSS to send police to their homes to forcibly remove their children.</p>
<p>Picture heavily armed men arriving to a home in the dead of night to wrench children from their beds to be taken away from their families and you most likely immediately go to images of Nazi Germany, Communist China or the Soviet Union. But this isn’t some historical aberration nor is it the practice of some foreign police state abroad, it’s the practice of the police state here at home.</p>
<p>After these children are removed from their families, psychiatric drugs are forced on the children without the consent of the parents, family, or the children themselves. After all, why would there be the need for consent? When the government views you as its property and when it can remove you or your children from your home, there really isn’t any reason it shouldn’t view psychiatric drugging as off limits.</p>
<p>Interestingly, both Federal Law and the Indian Child Welfare Act prohibit the practice of placing children in non-native homes, but that doesn’t stop the removal. It also doesn’t stop the practice of placing the children in non-native homes since it has been reported that around 90% of these children are placed in non-native homes.</p>
<p>As with the case of the Constitution, it seems rights really are “just a goddamn piece of paper.” When rights get in the way of agenda, then rights are ignored or erased from those very pieces of paper.</p>
<p>I highly encourage the reader to access the South Dakota ICWA Directors’ Special Report from 2012 entitled “<a href="https://s3-us-west-1.amazonaws.com/lakota-peoples-law/uploads/Pharma-drug-report.pdf" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://s3-us-west-1.amazonaws.com/lakota-peoples-law/uploads/Pharma-drug-report.pdf&amp;source=gmail&amp;ust=1534000579187000&amp;usg=AFQjCNGeHNI3C2UPOm_m8k7TiwdLmkCMwg">Is South Dakota Over-Prescribing Drugs To Native American Foster Kids?</a>” The findings of this report are absolutely horrifying. They show how spending for psychiatric medications for children in foster care has vastly increased, about eleven time over during the period of just a few years. These drugs include those like Zyprexa, Geodon, Prozac, and Abilify which even the FDA has prohibited from being used in children without consent of the parent or guardian. But, since the state has now assumed that role with little resistance from the population, children are being loaded up with these substances regardless. It is noteworthy that these anti-psychotic drugs are known to produce suicidal thoughts and actual suicides. It is also noteworthy that the rate for suicide for Lakota children is 12 times the average.</p>
<div class="easyazon-block alignnone easyazon-block-image" data-block-identifier="B01N3M0N0A" data-block-locale="US">

<div class="easyazon-block-information">
		<div class="easyazon-block-image-container">
		<a class="easyazon-link" data-cart="n" data-cloak="y" data-identifier="B01N3M0N0A" data-locale="US" data-localize="y" data-popups="y" data-tag="natblaze-20" href="https://www.naturalblaze.com/product/B01N3M0N0A/US/natblaze-20/" rel="nofollow" target="_blank"><img alt="The Mountain Men&#039;s Northern Lights, Purple, M" class="easyazon-block-information-image" height="140" src="https://images-na.ssl-images-amazon.com/images/I/51nDvM2WpiL._SL160_.jpg" width="160" /></a>	</div>
	
	<div class="easyazon-block-information-title"><a class="easyazon-link" data-cart="n" data-cloak="y" data-identifier="B01N3M0N0A" data-locale="US" data-localize="y" data-popups="y" data-tag="natblaze-20" href="https://www.naturalblaze.com/product/B01N3M0N0A/US/natblaze-20/" rel="nofollow" target="_blank">The Mountain Men&#039;s Northern Lights, Purple, M</a></div>

	<div class="easyazon-block-information-prices">
				<div class="easyazon-block-information-price"><td class="easyazon-block-information-price-label">List Price:</td> <td class="easyazon-block-information-price-value"><a class="easyazon-link" data-cart="n" data-cloak="y" data-identifier="B01N3M0N0A" data-locale="US" data-localize="y" data-popups="y" data-tag="natblaze-20" href="https://www.naturalblaze.com/product/B01N3M0N0A/US/natblaze-20/" rel="nofollow" target="_blank">$18.70</a></td></div>
		
				<div class="easyazon-block-information-price"><td class="easyazon-block-information-price-label">Price:</td> <td class="easyazon-block-information-price-value"><a class="easyazon-link" data-cart="n" data-cloak="y" data-identifier="B01N3M0N0A" data-locale="US" data-localize="y" data-popups="y" data-tag="natblaze-20" href="https://www.naturalblaze.com/product/B01N3M0N0A/US/natblaze-20/" rel="nofollow" target="_blank">$18.70</a></td></div>
		
			</div>

		<div class="easyazon-block-information-cta">
				<a class="easyazon-link" data-cart="n" data-cloak="y" data-identifier="B01N3M0N0A" data-locale="US" data-localize="y" data-popups="y" data-tag="natblaze-20" href="https://www.naturalblaze.com/product/B01N3M0N0A/US/natblaze-20/" rel="nofollow" target="_blank"><img class="easyazon-image aligncenter easyazon-block-cta" height="28" src="https://www.naturalblaze.com/wp-content/plugins/easyazon-pro-4.0.13/components/shortcodes/call-to-action/resources/US/small-light.gif" width="120" /></a>	</div>
	
	<div class="easyazon-block-information-price-disclaimer">
		<small class="easyazon-price-disclaimer" data-content="Prices are accurate as of August 10, 2018 at 3:48 PM. Product prices and availability are subject to change. Any price and availablility information displayed on Amazon at the time of purchase will apply to the purchase of any products.">Price Disclaimer</small>
	</div>
</div>
</div>
<p>In addition, the Lakota Peoples’ Law Project has reported that over 63% of Lakota children who have been in the foster system are homeless, in prison, or dead by the time they reach 20 years old after being released from the system at age 18. In other words, after being locked in the foster system, 63% of them have two years of misery and struggle before their lives are over.</p>
<p>Daniel Sheehan, activist and attorney, investigated DSS and subsequently made a video entitled “<a href="https://www.youtube.com/watch?v=5DgBqYkcxZs" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.youtube.com/watch?v%3D5DgBqYkcxZs&amp;source=gmail&amp;ust=1534000579188000&amp;usg=AFQjCNHKqFsqDT_Ppn6eEYKmgeZCGrPEYg">South Dakota Exposed: Why The Department of Social Services Preys On Native Families</a>,” where he reported that 53% of the South Dakota state budget is related to DSS. He also reported that the state receives $79,000 in federal funds annually for every child in foster care who is designated as “special needs.”</p>
<p>Sheehan says this DSS jihad began in earnest around 1996 when George Bush was governor of Texas and put in place “mandatory mental health screening” tests for all kids before they enter foster care. The Texas Medication Algorithm Project resulted in a number of lawsuits due to fraud and illegal payoffs between drug companies and individuals involved in the program.</p>
<p>But despite the bad reputation of the program, when Bush became President, he expanded the program of “mental screening” to apply to all states in order for them to receive funding in 2001.</p>
<h4><a href="http://products.naturalblaze.com/superfood.html">FREE American Natural Superfood Sample (Ad)</a></h4>
<p>While DSS terrorism is taking place all across the country and effecting every race and income bracket, few can deny that Native American children are being targeted. After all, 98% of Lakota kids test as “special needs,” which works out pretty well for a system desiring to steal children and a state looking for some extra cash. After all, it’s not just foster care facilities that get the money. In fact, those facilities only get a small portion of that money with most of it going to the state for “other purposes.” Also, as the <a href="http://www.cchrflorida.org/drugging-native-american-kids-big-money-maker-in-south-dakota/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.cchrflorida.org/drugging-native-american-kids-big-money-maker-in-south-dakota/&amp;source=gmail&amp;ust=1534000579188000&amp;usg=AFQjCNEqLUuS8h_XrisjpLunF8dKb2uxRQ">Citizen’s Commission On Human Rights points out</a>, “the increased psychiatric drugs sales keep the pharmaceutical companies in a happy frame of mind when it comes time to give campaign donations to South Dakota politicians running for re-election in the state government.”</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NAT-ResponsiveText -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1897954795849722"
     data-ad-slot="9750267069"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Clearly, there is still an attempt to destroy the Native American population. But, what was once done through guns and warfare is now being done through policy and government directives. As Bruce Cockburn wrote in his song, “<a href="https://www.youtube.com/watch?v=9t1a5DLmR8U" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.youtube.com/watch?v%3D9t1a5DLmR8U&amp;source=gmail&amp;ust=1534000579188000&amp;usg=AFQjCNGDlDCAxm4NBtWnN8oS30ho4Myalw">Indian Wars</a>,” “It’s not breach-loading rifles and wholesale slaughter/It’s kick backs and thugs and diverted water.”</p>
<p>But it is not only about setting up foster care as another Indian Boarding School, it’s also about erasing the most important human connections; i.e., that of a child to its parents. It is also about destroying the traditional family unit, an agenda that is marching full steam ahead on the rest of the American population as well.</p>
<div>
<p>Americans have sat back for decades upon decades as &#8220;services&#8221; has slowly become &#8220;authorities&#8221; and where their children can now be kidnapped from their homes by force in the dead of night never to be seen again all on the basis of arbitrary decisions made by social workers. If Americans do not soon stand up to the police state and the terrorism of the DSS, they will soon wake up to find themselves with their own version of Ireland&#8217;s GIRFEC system where each child is assigned a social worker at birth and parents live in constant abject fear of their children disappearing into the black hole of the state.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Bring Lakota Children Home!! Special Report on Natural Blaze. <a href="https://t.co/HJKAV2Awi4">https://t.co/HJKAV2Awi4</a></p>
<p>— Heather Callaghan (@healynC) <a href="https://twitter.com/healynC/status/1027941305094168577?ref_src=twsrc%5Etfw">August 10, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em><strong>Please fu</strong><strong>el more news by sharing!</strong></em></p>
<hr />
<p><em><strong>This article (<a href="https://www.naturalblaze.com/2018/08/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html">Genocide For Profit &#8211; How The Govt, Big Pharma, Psychiatry, And DSS Are Conspiring To Destroy Native American Culture</a>) was created by and appeared first at <a href="http://www.naturalblaze.com/">Natural Blaze</a>. </strong><strong>It can be reshared with attribution but MUST include link to homepage, bio, intact links and this message. </strong></em></p>
<p><strong><em>Get a nifty <i><a href="https://www.naturalblaze.com/apple" target="_blank" rel="noopener noreferrer">FREE eBook</a> – </i>Like at <a href="https://www.facebook.com/pages/Natural-Blaze/228076017338034">Facebook,</a> <a href="https://twitter.com/natural_blaze">Twitter</a> and <a href="https://instagram.com/naturalblazers/">Instagram</a>. Can republish but MUST include author name + link back at the TOP, links and bio intact. Must include this message! </em></strong></p>
<p><em><a href="https://www.naturalblaze.com/wp-content/uploads/2017/03/brandon.jpeg" rel="attachment wp-att-24111"><img class="wp-image-24111 alignleft" src="https://www.naturalblaze.com/wp-content/uploads/2017/03/brandon.jpeg" sizes="(max-width: 135px) 100vw, 135px" srcset="https://www.naturalblaze.com/wp-content/uploads/2017/03/brandon.jpeg 400w, https://www.naturalblaze.com/wp-content/uploads/2017/03/brandon-150x150.jpeg 150w, https://www.naturalblaze.com/wp-content/uploads/2017/03/brandon-300x300.jpeg 300w, https://www.naturalblaze.com/wp-content/uploads/2017/03/brandon-320x320.jpeg 320w, https://www.naturalblaze.com/wp-content/uploads/2017/03/brandon-160x160.jpeg 160w" alt="brandon" width="135" height="135" /></a><a href="http://www.brandonturbeville.com/">Brandon Turbeville</a> – <a href="https://www.naturalblaze.com/tag/brandon-turbeville" target="_blank" rel="noopener noreferrer">article archive here</a> – is an author out of Florence, South Carolina. He is the author of six books, <a class="easyazon-link" title="" href="https://www.naturalblaze.com/product/1519198396/US/natblaze-20/?cart=y" target="_blank" rel="nofollow noopener noreferrer" data-cart="y" data-cloak="y" data-identifier="1519198396" data-locale="US" data-localize="y" data-popups="y" data-tag="natblaze-20" data-original-title="">Codex Alimentarius — The End of Health Freedom</a>, <a href="http://www.thebookpatch.com/BookStoreDetails.aspx?BookID=2235&amp;ID=c3a655cd-5dc7-421a-8a8b-cf74c194ffc5">7 Real Conspiracies</a>,<a href="http://www.thebookpatch.com/BookStoreDetails.aspx?BookID=2800&amp;ID=155692ca-65ff-418c-b267-5ea8549d93a7">Five Sense Solutions</a> and <a href="http://www.activistpost.com/2012/05/dispatches-from-dissident-articles-from.html">Dispatches From a Dissident, volume 1</a> and <a href="http://www.thebookpatch.com/BookStoreDetails.aspx?BookID=19038&amp;ID=6318fa2d-7ac3-42c0-b510-b6aeadfa93db">volume 2</a>, <a href="http://www.thebookpatch.com/BookStoreDetails.aspx?BookID=23813&amp;ID=e489793f-d003-471a-9a4c-02f7e3df4d77">The Road to Damascus: The Anglo-American Assault on Syria,</a>and <a class="easyazon-link" title="" href="https://www.naturalblaze.com/product/B015K0BUQM/US/natblaze-20/?cart=y" target="_blank" rel="nofollow noopener noreferrer" data-cart="y" data-cloak="y" data-identifier="B015K0BUQM" data-locale="US" data-localize="y" data-popups="y" data-tag="natblaze-20" data-original-title="">The Difference it Makes: 36 Reasons Why Hillary Clinton Should Never Be President</a>. Turbeville has published over 1,000 articles dealing on a wide variety of subjects including health, economics, government corruption, and civil liberties. Brandon Turbeville’s podcast Truth on The Tracks can be found every Monday night 9 pm EST at <a href="http://ucy.tv/TT">UCYTV</a>. He is available for radio and TV interviews. Please contact activistpost (at) gmail.com.</em></p>
</div>
	</div>
		<div class="post-thumbnail-area">						<div class="post-thumbnail"><img width="960" height="540" src="https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg" class="attachment-hg size-hg wp-post-image" alt="" srcset="https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture.jpg 960w, https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture-300x169.jpg 300w, https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture-768x432.jpg 768w, https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture-320x180.jpg 320w, https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture-700x394.jpg 700w, https://www.naturalblaze.com/wp-content/uploads/2018/08/destroying-native-american-culture-160x90.jpg 160w" sizes="(max-width: 960px) 100vw, 960px" /></div>
		</div><div class="spot_below_content spot_below_content-html"><div align="center">
<a href="https://www.patreon.com/naturalblaze"><img src="https://www.naturalblaze.com/wp-content/uploads/2018/03/patron.jpg" width="400"/></a><br/><br/><br/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NAT WP 336x280 Content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1897954795849722"
     data-ad-slot="9549834669"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="blu-post-tags"><strong>Tags:</strong><ul><li><a href="https://www.naturalblaze.com/tag/brandon-turbeville" rel="tag">Brandon Turbeville</a></li></ul></div></article>	<!-- <div style="margin-top:10px;"><p style="font-size:16px; font-weight:bold;">Want to republish this article? Feel free, we encourage republishing of our content. Our only requirement is that you include this code below at the end of the post. </p>
<textarea rows="2" style="width:100%" onclick="this.focus();this.select()" readonly="readonly"><iframe src='https://www.naturalblaze.com/nbcitation5.html' scrolling='no' noresize='noresize' frameborder='0' allowTransparency='true' width='570' height='185'></iframe></textarea></div> --><div class="post-share-wrapper">


    <div class="row">
        
        <div class="col-md-6">
            <a class="btn btn-block btn-lg social-sharing share-facebook" onclick="blt_social_share(event, 'http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;t=Genocide%20For%20Profit%20%E2%80%93%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture')">
                <i class="fa fa-facebook"></i> Share on Facebook            </a>
        </div>    
        <div class="col-md-6">
            <a class="btn btn-block btn-lg social-sharing share-twitter" onclick="blt_social_share(event, 'http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;text=Genocide%20For%20Profit%20%E2%80%93%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture')">
                <i class="fa fa-twitter"></i> Share on Twitter            </a>
        </div>
    </div>

</div>
<div id="text-13" class="single-widget widget_text amr_widget">			<div class="textwidget"><interaction data-token="#"></interaction>
<div id="rcjsload_a8250e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=11316&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_a8250e"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="text-19" class="single-widget widget_text amr_widget">			<div class="textwidget"><div id="wapp_signup_widget"></div></div>
		</div>
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.naturalblaze.com/2018/08/medicine-residue-rivers-lakes-fish-behaving-strangely.html" rel="prev"><span class="meta-nav meta-nav-prev" aria-hidden="true">Previous</span><span class="post-title">Medicine Residue Is Everywhere in Our Rivers and Lakes &#8211; and Fish Are Behaving Strangely</span></a></div><div class="nav-next"><a href="https://www.naturalblaze.com/2018/08/usda-poultry-inspection-privatized-system.html" rel="next"><span class="meta-nav meta-nav-next" aria-hidden="true">Next</span><span class="post-title">USDA Moved Poultry Inspection to a Privatized System and What Do You Suppose Happened?</span></a></div></div>
	</nav>
            <section class="blu-related-posts">
                    
                <h3 class="blu-related-title">Related Posts</h3>
                <div class="row">                    
                        <article class="col-md-3 col-lg-3">
                            <a href="https://www.naturalblaze.com/2018/08/government-allow-greater-access-medicines-without-doctor-visit.html" rel="bookmark" title="US Gov&#8217;t Moves To Allow Greater Access To Medicines Without Doctor Visit But It&#8217;s Not What You Think"><img width="320" height="180" src="https://www.naturalblaze.com/wp-content/uploads/2018/06/medicare-insolvent-320x180.jpg" class="attachment-md-crop size-md-crop wp-post-image" alt="" />                                <h4 class="post-title">US Gov&#8217;t Moves To Allow Greater Access To Medicines Without Doctor Visit But It&#8217;s Not What You Think</h4>
                            </a>
                        </article>                    
                        <article class="col-md-3 col-lg-3">
                            <a href="https://www.naturalblaze.com/2018/07/eu-rules-genetic-engineering.html" rel="bookmark" title="EU Rules Genetic Engineering Is Genetic Engineering"><img width="320" height="180" src="https://www.naturalblaze.com/wp-content/uploads/2017/10/bigstock-178002370-320x180.jpg" class="attachment-md-crop size-md-crop wp-post-image" alt="" />                                <h4 class="post-title">EU Rules Genetic Engineering Is Genetic Engineering</h4>
                            </a>
                        </article>                    
                        <article class="col-md-3 col-lg-3">
                            <a href="https://www.naturalblaze.com/2018/07/bailout-bandaid-tariffs-work-what-is-the-solution-for-american-farmers.html" rel="bookmark" title="The Bailout Bandaid &#8211; Tariffs Work But What Is The Solution For American Farmers?"><img width="320" height="180" src="https://www.naturalblaze.com/wp-content/uploads/2017/12/parity-holga-barn-320x180.jpg" class="attachment-md-crop size-md-crop wp-post-image" alt="" />                                <h4 class="post-title">The Bailout Bandaid &#8211; Tariffs Work But What Is The Solution For American Farmers?</h4>
                            </a>
                        </article>                    
                        <article class="col-md-3 col-lg-3">
                            <a href="https://www.naturalblaze.com/2018/07/congressional-committee-investigation-exposes-history-testing-on-american-soldiers.html" rel="bookmark" title="Congressional Committee Investigation Exposes History of Testing on American Soldiers"><img width="320" height="180" src="https://www.naturalblaze.com/wp-content/uploads/2018/07/bigstock-Explosion-Of-Nuclear-Bomb-35878529-320x180.jpg" class="attachment-md-crop size-md-crop wp-post-image" alt="" />                                <h4 class="post-title">Congressional Committee Investigation Exposes History of Testing on American Soldiers</h4>
                            </a>
                        </article>                </div>
                    
            </section>
<div id="disqus_thread"></div>
 
	</div><aside id="site-content-sidebar"><div class="content-sidebar-wrap"><div id="text-3" class="single-widget widget_text">			<div class="textwidget"><!-- /9716847/NATB-300x250-1 -->
<div id='div-gpt-ad-1442868305070-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442868305070-0'); });
</script>
</div></div>
		</div><div id="text-9" class="single-widget widget_text">			<div class="textwidget"><!-- /9716847/NATB-Goog-1 -->
<div id='div-gpt-ad-1444530538863-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444530538863-0'); });
</script>
</div></div>
		</div><div id="sfmsb_settings-2" class="single-widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-circle 40 sfmsb-horizontal"><h3 class="widget-head">Follow Us</h3><a target="_blank" href="https://twitter.com/natural_blaze"><span class="sfmsb-icon-twitter sfmsb-circle" style="color:#55acee;font-size:40px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/Natural-Blaze-228076017338034/"><span class="sfmsb-icon-facebook sfmsb-circle" style="color:#3a5795;font-size:40px;" data-color="#3a5795"></span></a><a target="_blank" href="http://feeds.feedburner.com/naturalblaze"><span class="sfmsb-icon-feed sfmsb-circle" style="color:#ffa500;font-size:40px;" data-color="#ffa500"></span></a><a target="_blank" href="https://www.pinterest.com/NaturalBlazers/"><span class="sfmsb-icon-pinterest sfmsb-circle" style="color:#cb2027;font-size:40px;" data-color="#cb2027"></span></a><a target="_blank" href="https://www.instagram.com/naturalblazers/"><span class="sfmsb-icon-instagram sfmsb-circle" style="color:#b09375;font-size:40px;" data-color="#b09375"></span></a><a target="_blank" href="https://www.youtube.com/channel/UCqvdkQE3bvzXzhvfpWgOaGg"><span class="sfmsb-icon-youtube sfmsb-circle" style="color:#e12b28;font-size:40px;" data-color="#e12b28"></span></a><div class="sfmsb-clearfix"></div></div></div><div id="easy_facebook_page_plugin-2" class="single-widget widget_easy_facebook_page_plugin"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="https://www.naturalblaze.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass=" " data-href="https://www.facebook.com/Natural-Blaze-228076017338034" data-hide-cover=false data-width="300" data-height="300" data-show-facepile=true  data-show-posts=true data-adapt-container-width=true data-hide-cta=false data-small-header="false">
							</div> 
							
						</div>
					</div><div id="text-10" class="single-widget widget_text">			<div class="textwidget"><!-- /9716847/NATB-Goog-2 -->
<div id='div-gpt-ad-1444530538863-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444530538863-1'); });
</script>
</div></div>
		</div><div id="blt_mailchimp-2" class="single-widget blt_mailchimp"><h3 class="widget-head">Natural Blaze Newsletter</h3>			<div class="widget-body"><p><b>Join Over 10,000 Other Subscribers!</b></p>						<div class="form-group">
							<div class="input-group">
								<input class="blt_mailchimp_email form-control" type="text" placeholder="Email address">
								<span class="input-group-btn">
									<button data-list="b73c66b129" class="btn btn-theme" type="button">Subscribe!</button>
								</span>
							</div>
						</div><p>Enter your email address above to subscribe to our newsletter.</p>
			</div></div><div id="text-5" class="single-widget widget_text">			<div class="textwidget"><!-- /9716847/NATB-300x250-2 -->
<div id='div-gpt-ad-1442868305070-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442868305070-1'); });
</script>
</div></div>
		</div><div id="text-23" class="single-widget widget_text"><h3 class="widget-head">Free Resources</h3>			<div class="textwidget"><div class="resources">
<a href="https://www.northpointwashington.com/alcohol-detox.php">Detox Your Body From Alcohol Guide</a><br/>
<a href="http://products.naturalblaze.com/gardenblueprint.html">The Compact Garden Blueprint</a><br/>
<a href="http://products.naturalblaze.com/superfood.html">American Natural Superfood </a><br/>
<a href="http://products.naturalblaze.com/freetaclight.html" >1000 Lumen LED Flashlight</a>
</div></div>
		</div><div id="blt_posts-2" class="single-widget blt_posts"><div class="layout-list"><article class="layout-list-item"><a href="https://www.naturalblaze.com/2018/08/lies-big-pharma-psychiatrists-teach-medical-students.html"><div class="post-image"><img width="150" height="150" src="https://www.naturalblaze.com/wp-content/uploads/2018/08/lies-big-pharma-psychiatry-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="14 Lies That Big Pharma and Psychiatrists Teach Medical Students" srcset="https://www.naturalblaze.com/wp-content/uploads/2018/08/lies-big-pharma-psychiatry-150x150.jpg 150w, https://www.naturalblaze.com/wp-content/uploads/2018/08/lies-big-pharma-psychiatry-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="post-meta"><h4>14 Lies That Big Pharma and Psychiatrists Teach Medical Students</h4><p class="post-date text-muted"><i class="mdi-device-access-time"></i>&nbsp;August 8, 2018</p></div></a></article><article class="layout-list-item"><a href="https://www.naturalblaze.com/2018/08/cops-take-down-kids-lending-library.html"><div class="post-image"><img width="150" height="150" src="https://www.naturalblaze.com/wp-content/uploads/2018/08/grace-lending-library-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cops Called to Take Down a Kid&#8217;s Lending Library" srcset="https://www.naturalblaze.com/wp-content/uploads/2018/08/grace-lending-library-150x150.jpg 150w, https://www.naturalblaze.com/wp-content/uploads/2018/08/grace-lending-library-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="post-meta"><h4>Cops Called to Take Down a Kid&#8217;s Lending Library</h4><p class="post-date text-muted"><i class="mdi-device-access-time"></i>&nbsp;August 9, 2018</p></div></a></article><article class="layout-list-item"><a href="https://www.naturalblaze.com/2018/07/the-anxiety-epidemic-antidepressants-and-cbd.html"><div class="post-image"><img width="150" height="150" src="https://www.naturalblaze.com/wp-content/uploads/2018/07/cannabis-alternative-opioids-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Anxiety Epidemic, Antidepressants and CBD" srcset="https://www.naturalblaze.com/wp-content/uploads/2018/07/cannabis-alternative-opioids-150x150.jpg 150w, https://www.naturalblaze.com/wp-content/uploads/2018/07/cannabis-alternative-opioids-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="post-meta"><h4>The Anxiety Epidemic, Antidepressants and CBD</h4><p class="post-date text-muted"><i class="mdi-device-access-time"></i>&nbsp;July 29, 2018</p></div></a></article><article class="layout-list-item"><a href="https://www.naturalblaze.com/2018/07/radiation-wine-radioactive-particles-fukushima-california-wines.html"><div class="post-image"><img width="150" height="150" src="https://www.naturalblaze.com/wp-content/uploads/2018/07/california-fukushima-radiation-wine-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Radioactive Particles From Fukushima Nuclear Disaster Found in California Wine" srcset="https://www.naturalblaze.com/wp-content/uploads/2018/07/california-fukushima-radiation-wine-150x150.jpg 150w, https://www.naturalblaze.com/wp-content/uploads/2018/07/california-fukushima-radiation-wine-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="post-meta"><h4>Radioactive Particles From Fukushima Nuclear Disaster Found in California Wine</h4><p class="post-date text-muted"><i class="mdi-device-access-time"></i>&nbsp;July 27, 2018</p></div></a></article><article class="layout-list-item"><a href="https://www.naturalblaze.com/2018/08/mandatory-vaccination-stopped-for-children-in-italy.html"><div class="post-image"><img width="150" height="150" src="https://www.naturalblaze.com/wp-content/uploads/2018/08/italy-MANDATORY-VACCINES-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mandatory Vaccination Stopped for Children in Italy" srcset="https://www.naturalblaze.com/wp-content/uploads/2018/08/italy-MANDATORY-VACCINES-150x150.jpg 150w, https://www.naturalblaze.com/wp-content/uploads/2018/08/italy-MANDATORY-VACCINES-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="post-meta"><h4>Mandatory Vaccination Stopped for Children in Italy</h4><p class="post-date text-muted"><i class="mdi-device-access-time"></i>&nbsp;August 8, 2018</p></div></a></article><article class="layout-list-item"><a href="https://www.naturalblaze.com/2018/07/iran-labeling-gmos.html"><div class="post-image"><img width="150" height="150" src="https://www.naturalblaze.com/wp-content/uploads/2018/07/Iran-food-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Iran is Labeling GMOs So is America Really the Land of the Free?" srcset="https://www.naturalblaze.com/wp-content/uploads/2018/07/Iran-food-150x150.jpg 150w, https://www.naturalblaze.com/wp-content/uploads/2018/07/Iran-food-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></div><div class="post-meta"><h4>Iran is Labeling GMOs So is America Really the Land of the Free?</h4><p class="post-date text-muted"><i class="mdi-device-access-time"></i>&nbsp;July 30, 2018</p></div></a></article></div></div><div id="text-6" class="single-widget widget_text">			<div class="textwidget"><!-- /9716847/NATB-300x250-3 -->
<div id='div-gpt-ad-1442868305070-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442868305070-2'); });
</script>
</div></div>
		</div><div id="text-14" class="single-widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/Natural_Blaze" data-widget-id="652345760030310400">Tweets by @Natural_Blaze</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div class="blt-sidebar-sticky"><div class="blt-sidebar-sticky-wrap"><div id="blt_mailchimp-3" class="single-widget blt_mailchimp"><h3 class="widget-head">Sign up to our Newsletter!</h3>			<div class="widget-body">						<div class="form-group">
							<div class="input-group">
								<input class="blt_mailchimp_email form-control" type="text" placeholder="Email address">
								<span class="input-group-btn">
									<button data-list="b73c66b129" class="btn btn-theme" type="button">Subscribe!</button>
								</span>
							</div>
						</div>
			</div></div><div id="text-17" class="single-widget widget_text">			<div class="textwidget"><!-- /9716847/NATB-300x250-4 -->
<div id='div-gpt-ad-1445456917880-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445456917880-0'); });
</script>
</div></div>
		</div><div id="text-20" class="single-widget widget_text">			<div class="textwidget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "natblaze-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "92aec4da476b2e620d51e03b22b68319";
amzn_assoc_emphasize_categories = "3760901";
amzn_assoc_fallback_mode = {"type":"search","value":"natural health"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>
		</div></div></div></div></aside>
	
</div><div class="footer-share clearfix">		<a class="btn social-sharing share-facebook" onclick="blt_social_share(event, 'http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;t=Genocide%20For%20Profit%20%E2%80%93%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture')">
			<i class="fa fa-facebook"></i> <span class="visible-xs-inline visible-sm-inline">Share</span>
		</a>
		<a class="btn social-sharing share-twitter" onclick="blt_social_share(event, 'http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.naturalblaze.com%2F2018%2F08%2Fgenocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html&amp;text=Genocide%20For%20Profit%20%E2%80%93%20How%20The%20Govt%2C%20Big%20Pharma%2C%20Psychiatry%2C%20And%20DSS%20Are%20Conspiring%20To%20Destroy%20Native%20American%20Culture')">
			<i class="fa fa-twitter"></i> <span class="visible-xs-inline visible-sm-inline">Tweet</span>
		</a></div>	</div>

	<footer id="site-footer">

		<div class="container">
            <div class="row">
            	<div class="col-sm-12 col-md-4 col-lg-4"><div id="nav_menu-2" class="single-widget widget_nav_menu"><h3 class="widget-head">Natural Blaze</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-8999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8999"><a href="https://www.naturalblaze.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-35524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35524"><a href="https://www.naturalblaze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-8998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8998"><a href="https://www.naturalblaze.com/copyright-policy">Copyright Policy DMCA</a></li>
<li id="menu-item-9000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9000"><a href="http://www.naturalblaze.com">Resources</a></li>
</ul></div></div></div>            </div>
		</div>			<div class="footer-text">
				<div class="container">
	            	<p>Natural Health News Creative Commons  2018 - 

Affiliate Disclaimer:  Natural Blaze website is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.</p>
				</div>
			</div>
	</footer>

</main>

<div style="display: none;"><div id="boxzilla-box-9642-content"><h3>FREE Guide Exclusively for Natural Blaze Subscribers</h3>
<p><img class="alignright" src="https://www.naturalblaze.com/wp-content/uploads/2016/02/apple_250.jpg" alt="" width="250" /><br />
<span style="font-size:16px;">Apple cider vinegar is one of the most powerful natural health hacks. Discover why it works and how to use it for optimal health.</span></p>
<p><span style="font-size:16px;">In this 18-page special report, we share common and not-so-common uses for this amazing tonic.  Includes source links to scientific studies and detailed use cases for apple cider vinegar.</span></p>
<p><span style="font-size:16px;">Great for gut health! Natural probiotic! Alkalizes your body! Aids digestion and vitamin absorption!</span></p>
<h4>Enter your email address below to get instant access!</h4>
<div style="float: left;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12686 mc4wp-form-basic" method="post" data-id="12686" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1533937805" /><input type="hidden" name="_mc4wp_form_id" value="12686" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
</div></div><!--<script src="https://interyield.td573.com/InterYield/bindevent.do?e=click&affiliate=activistpost&subid=naturalblaze&ecpm=0&debug=false&snoozeMinutes=480&adCountIntervalHours=24&maxAdCountsPerInterval=2&pop=under&attributionDisabled=true&smartSwitch=false&endpoint=http%3A%2F%2Finteryield.td573.com" type="text/javascript"></script>
<script src="https://d34rdvn2ky3gnm.cloudfront.net/wid/GNN-contextual-20160106/signup_widget.min.js"></script>--><script>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</script>
			<div class="modal fade modal-narrow" id="blt-user-modal" tabindex="-1" role="dialog" aria-hidden="true">
				<div class="modal-dialog" data-active-tab="">
					<div class="modal-content">
						<div class="modal-body">
						<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
							<h3>Login access is disabled</h3>						</div>
						<div class="modal-footer">
							<span class="blt-register-footer">Don't have an account? <a href="#blt-register">Sign Up</a></span>
							<span class="blt-login-footer">Already have an account? <a href="#blt-login">Login</a></span>
						</div>				
					</div>
				</div>
			</div><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.naturalblaze.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"naturalblaze"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"37357 https:\/\/www.naturalblaze.com\/?p=37357","disqusShortname":"naturalblaze","disqusTitle":"Genocide For Profit \u2013 How The Govt, Big Pharma, Psychiatry, And DSS Are Conspiring To Destroy Native American Culture","disqusUrl":"https:\/\/www.naturalblaze.com\/2018\/08\/genocide-for-profit-govt-big-pharma-psychiatry-dss-destroy-native-american-culture.html","postId":"37357"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/easyazon-pro-4.0.13/vendor/bootstrap.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/easyazon-pro-4.0.13/components/shortcodes/info-block/resources/popover.js?ver=4.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.naturalblaze.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/easyazon-pro-4.0.13/components/localization/links/resources/links.js?ver=4.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.naturalblaze.com\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/easyazon-pro-4.0.13/components/popovers/resources/popovers.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/themes/blt-katla/assets/js/bootstrap.min.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"https:\/\/www.naturalblaze.com","user_logged_in":"false","is_single":"1","paged":"1","post_id":"37357","ajaxurl":"https:\/\/www.naturalblaze.com\/wp-admin\/admin-ajax.php","vote_login_required":"true","blt_nonce":"290906c9ca","locale":{"ajax_loading":"Loading","ajax_no_more":"No More Posts","no_email_provided":"No Email Provided","thank_you_for_subscribing":"Thank you for subscribing"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/themes/blt-katla/assets/js/theme.min.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":9642,"icon":"&times;","content":"","css":{"width":700,"border_color":"#00aa4f","border_width":5,"border_style":"solid","position":"center"},"trigger":{"method":"time_on_page","value":"2"},"animation":"slide","cookie":{"triggered":96,"dismissed":168},"rehide":false,"position":"center","screenWidthCondition":{"condition":"larger","value":700},"closable":true,"post":{"id":9642,"title":"Newlsetter","slug":"newlsetter-signup"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/boxzilla-google-analytics/assets/js/tracking.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.naturalblaze.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<script type="text/javascript">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</script>
<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before">Thank you for sharing. Follow us for the latest updates.</div><div class="essbasc-fans onecol"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/pages/Natural-Blaze/228076017338034" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/natural_blaze" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @natural_blaze</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 3;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1215786274"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://www.naturalblaze.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://www.naturalblaze.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://www.naturalblaze.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;  js.async = true;
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.naturalblaze.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.naturalblaze.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script></body>
</html>